Blog
 

Compatibility with Magento 1.5.x

I just want to point out that our extensions also work with Magento 1.5.x.

 

Teaserbox: All versions above/equal 1.2 are Magento 1.5.x compatible
Productslider: All versions above/equal 1.6 are Magento 1.5.x compatible
Superstage: All versions above/equal 1.5 are Magento 1.5.x compatible
Superflow: All versions above/equal 1 are Magento 1.5.x compatible

 

They all are also compatible with older versions of Magento down until 1.3.